
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB">
<head lang="en-US">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
<meta name="theme-color" content="#f02b2c">
<title>N&#8217;anga yoitawo  chayo chikamu | Kwayedza</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kwayedza &raquo; N&#8217;anga yoitawo  chayo chikamu Comments Feed" href="https://www.kwayedza.co.zw/nanga-yoitawo-chayo-chikamu/feed/" />
<meta name="description" content="Bepanhau ReVanhu" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@KwayedzaZim">
<meta property="og:title" content="N&#8217;anga yoitawo  chayo chikamu" />
<meta property="og:description" content="Bepanhau ReVanhu" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kwayedza.co.zw/nanga-yoitawo-chayo-chikamu/" />
<meta property="og:site_name" content="Kwayedza" />
<meta property="og:image" content="https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Gogo-Shoko-1-MINI-680x380.jpg" />
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kwayedza.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.17"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sirius-css' href='https://www.kwayedza.co.zw/wp-content/themes/sirius/css/sirius.min.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.kwayedza.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kwayedza.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kwayedza.co.zw/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Gogo Dembo vashaya' href='https://www.kwayedza.co.zw/gogo-dembo-vashaya/' />
<link rel='next' title='Kanzuru yeHarare yorwisa Covid' href='https://www.kwayedza.co.zw/kanzuru-yeharare-yorwisa-covid/' />
<link rel="canonical" href="https://www.kwayedza.co.zw/nanga-yoitawo-chayo-chikamu/" />
<link rel='shortlink' href='https://www.kwayedza.co.zw/?p=96301' />
<link rel="alternate" type="application/json+oembed" href="https://www.kwayedza.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kwayedza.co.zw%2Fnanga-yoitawo-chayo-chikamu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kwayedza.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kwayedza.co.zw%2Fnanga-yoitawo-chayo-chikamu%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.kwayedza.co.zw/nanga-yoitawo-chayo-chikamu/amp/"><link rel="icon" href="https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2019/02/cropped-kwayedza_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2019/02/cropped-kwayedza_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2019/02/cropped-kwayedza_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2019/02/cropped-kwayedza_site_icon-270x270.png" />

<link rel="preconnect" href="//fonts.googleapis.com/" crossorigin />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin />

<link rel="preconnect" href="//disqus.com" crossorigin />
<link rel="preconnect" href="//www.google-analytics.com/" crossorigin />

<link rel="preconnect" href="//securepubads.g.doubleclick.net/" crossorigin />
<link rel="preconnect" href="//tpc.googlesyndication.com/" crossorigin />
<link rel="preconnect" href="//pagead2.googlesyndication.com/" crossorigin />
<link rel="preconnect" href="//googleads.g.doubleclick.net/" crossorigin />
<link rel="preconnect" href="//adservice.google.com/" crossorigin />
<link rel="preconnect" href="//adservice.google.co.zw/" crossorigin />

<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KR3BZK8');</script>

<style>
@media (min-width:1120px) {
	#s-main-header { margin-top: 10px !important; }
#s-main-header.has-big-backfill,
	#s-main-header.has-takeover { margin-top: 250px !important; }
	#s-main-header.has-backfill { margin-top: 130px !important; }
	#s-main-header.has-no-ads { margin-top: 10px !important; }
	#sirius-bg-takeover iframe[id^="google_ads_iframe_"][width="728"] { height: 130px !important; padding-top: 20px !important; }
}
@media (min-width:768px) and (max-width:1120px) { #s-headlines-section .row { padding: 20px 10% 50px 10%; } }

#menu-item-402812 > a, #menu-item-39131 > a { color: #fff !important; } 
.vcard {display: none;}
</style>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js' type="39ce1aef2f8bad7ce6e322f0-text/javascript"></script>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">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</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="39ce1aef2f8bad7ce6e322f0-text/javascript"></script>
<style type="text/css">

	body,
	.s-base-color { color: #000000;}
	
	a,
	.s-link-color { color: #000000;}

	a:hover,
	[class^="s-icon"]:hover,
	a.active,
	.s-accent-color,
	.s-accent-link-color a,
	li.current-menu-item a { color: #f02b2c; }

	.s-accent-hover-bg:hover,
	.s-accent-hover-bg li:hover,
	.menu-item-has-children:hover,
	ul.slick-dots li.slick-active,
	ul.dropdown.menu li.menu-item-has-children ul li:hover,
	#s-user-menu ul li.s-user-subscribe,
	.s-accent-btn,
	.s-accent-link-bg-color a,
	.s-accent-bg-color { background-color: #f02b2c !important; }


</style>
</head>
<body id="" class="post-template-default single single-post postid-96301 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KR3BZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src="https://widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd9U8Vj_2BTYCF5VptR3CHKNBtuf67z8eUTg0Ha5HmKlUrl.js",a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>
<div class="off-canvas position-left" id="s-off-canvas" data-off-canvas>
</div>
<div class="off-canvas-content" data-off-canvas-content>

<header>

<div id="mercury-venus-section">
<div class="row">
<div class="s-mercury-venus">

<div id='div-gpt-ad-1551167779642-0' style='height:50px; width:320px;'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551167779642-0'); });
</script>
</div> </div>
</div>
</div>
<div id="s-top-bar">
<div id="s-publisher-menu" class="float-left">
<ul id="menu-zimpaper-links" class="dropdown menu float-left" data-dropdown-menu><li id="menu-item-38006" class="zimpapers-digital menu-item menu-item-type-post_type menu-item-object-page menu-item-38006"><a title="Zimpapers Digital" href="https://www.kwayedza.co.zw/about-zimpapers/">Zimpapers Digital</a></li>
<li id="menu-item-38007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38007"><a href="https://www.herald.co.zw">The Herald</a></li>
<li id="menu-item-38009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38009"><a href="http://www.sundaymail.co.zw">The Sunday Mail</a></li>
<li id="menu-item-38012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38012"><a href="http://ebusinessweekly.co.zw/">Business Weekly</a></li>
<li id="menu-item-38014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38014"><a href="https://www.chronicle.co.zw">Chronicle</a></li>
<li id="menu-item-92935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92935"><a href="https://www.suburban.co.zw/">Suburban</a></li>
<li id="menu-item-38017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38017"><a href="http://www.sundaynews.co.zw">Sunday News</a></li>
<li id="menu-item-38022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38022"><a href="#">Mamwe +</a>
<ul class="submenu menu vertical">
<li id="menu-item-38018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38018"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
<li id="menu-item-38019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38019"><a href="http://www.hmetro.co.zw">H-Metro</a></li>
<li id="menu-item-38024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38024"><a href="http://www.manicapost.co.zw">Manicapost</a></li>
<li id="menu-item-38027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38027"><a href="https://southernafrican.news/">The Southern Times</a></li>
<li id="menu-item-92938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92938"><a href="https://www.umthunywa.co.zw/">uMthunywa</a></li>
<li id="menu-item-38029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38029"><a href="http://www.ztn.co.zw/">ZTN</a></li>
</ul>
</li>
<li id="menu-item-38030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38030"><a href="#">Play Radio</a>
<ul class="submenu menu vertical">
<li id="menu-item-38032" class="starfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-38032"><a title="Play StarFM Radio" href="#">StarFM</a></li>
<li id="menu-item-38034" class="diamondfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-38034"><a title="Play Diamond FM Radio" href="#">Diamond FM</a></li>
<li id="menu-item-38036" class="capitalkfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-38036"><a title="Play Capitalk FM Radio" href="#">Capitalk FM</a></li>
<li id="menu-item-38037" class="nyaminyamifm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-38037"><a title="Play Nyami Nyami Radio" href="#">Nyami Nyami</a></li>
</ul>
</li>
</ul> <div class="clear-float"></div>
</div>
<div id="s-user-menu" class="float-right">
<ul id="menu-top-nav-user-menu" class="menu s-accent-hover-bg float-right"><li id="menu-item-37990" class="s-user-advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-37990"><a title="Advertise on Kwayedza" target="_blank" href="http://printhub.co.zw/advertise">Advertise</a></li>
<li id="menu-item-37991" class="s-user-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-37991"><a title="Subscribe to Kwayedza Print" target="_blank" href="http://printhub.co.zw/subscribe">Subscribe</a></li>
</ul> <div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div> 
<div id="sirius-bg-takeover">
<div id='div-gpt-ad-1551168747548-0'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551168747548-0'); });
</script>
</div></div>
<div id="s-main-header">
<div id="s-branding" class="row">
<div id="s-logo">
<a href="https://www.kwayedza.co.zw" title="Kwayedza">
<img src="http://kwayedza.zimpapersnetwork.co.zw/wp-content/uploads/sites/28/2019/02/kwayedza_logo_small.png" alt="Kwayedza" />
</a>
<div id="branding-meta">
<span class="s-meta-social">
<a class="social-link facebook" href="https://www.facebook.com/KwayedzaOfficial" rel="nofollow" target="_blank" title="Follow us on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="https://twitter.com/KwayedzaZim" rel="nofollow" target="_blank" title="Follow us on Twitter"><i class="s-icon-twitter"></i></a>
</span>
<span class="s-meta-date">30 September 2021</span>

</div>
<div class="clear-float"></div>
</div>
<div id="s-mobile-actions">
<span id="s-trigger-search"><i class="s-icon-search"></i></span>
</div>
<div class="mobile-clear-float"></div>
<form role="search" method="get" id="searchform" class="s-search searchform" action="https://www.kwayedza.co.zw/">
<div><label class="screen-reader-text" for="s">search for:</label>
<input type="text" aria-label="search box" placeholder="search" value="" name="s" id="s" />
<button type="submit" aria-label="submit search" id="searchsubmit" value="search"></button>
</div>
</form>
<div id="s-mercury-venus">
<div id="mercury">
<div id='div-gpt-ad-1551166218740-0' style='height:100px; width:320px;'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551166218740-0'); });
</script>
</div></div>
<div id="venus">
<div id='div-gpt-ad-1551166251455-0' style='height:100px; width:320px;'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551166251455-0'); });
</script>
</div></div>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
<div id="s-navigation" class="row">
<div id="s-main-menu">
<ul id="menu-main-menu" class="dropdown menu" data-dropdown-menu><li id="menu-item-37925" class="hide-mobile home menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Pamusha" href="/">Pamusha</a></li>
<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2041"><a href="https://www.kwayedza.co.zw/category/nhau-dzemuno/">Nhau Dzemuno</a></li>
<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="https://www.kwayedza.co.zw/category/nhau-dzevarimi/">Nhau Dzevarimi</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://www.kwayedza.co.zw/category/nhau-dzeutano/">Nhau Dzeutano</a></li>
<li id="menu-item-89300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89300"><a href="https://www.kwayedza.co.zw/category/blogs/tishamwaridzane/">Tishamwaridzane</a></li>
<li id="menu-item-89298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89298"><a href="#">Zvimwe Zvikamu Zvenhau</a>
<ul class="submenu menu vertical">
<li id="menu-item-2044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2044"><a href="https://www.kwayedza.co.zw/category/zvakanangana-nemadzimai/">Zvakanangana Nemadzimai</a></li>
<li id="menu-item-2197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2197"><a href="https://www.kwayedza.co.zw/category/nhau-dzedzidzo/">Nhau Dzedzidzo</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2198"><a href="https://www.kwayedza.co.zw/category/nhau-dzekumatare/">Nhau Dzekumatare</a></li>
<li id="menu-item-80615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80615"><a href="https://www.kwayedza.co.zw/category/coronavirus-watch/">CORONAVIRUS WATCH</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2046"><a href="https://www.kwayedza.co.zw/category/nhau-dzemitambo/">Nhau Dzemitambo</a></li>
</ul>
</li>
<li class="s-menu-search menu-item"><form role="search" method="get" class="search-form" action="https://www.kwayedza.co.zw/"><input aria-label="search box" type="search" class="search-field" placeholder="search …" value="" name="s" title="search for:" /><button type="submit" aria-label="submit search" class="search-submit" value="Search"></button></form></li></ul> </div>
<div class="clear-float"></div>
</div>

</div>
</header>
<div id="main-article-section">

<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
					    "@type": "WebPage",
					    "@id": "https://www.kwayedza.co.zw/nanga-yoitawo-chayo-chikamu/"
					  },
					  "headline": "N&#8217;anga yoitawo  chayo chikamu",
					  "image": [
					    "https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Gogo-Shoko-1-MINI-200x200.jpg",
					    "https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Gogo-Shoko-1-MINI-360x200.jpg",
					    "https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Gogo-Shoko-1-MINI-680x380.jpg"
					   ],
					  "datePublished": "2021-09-30T17:04:05+00:00",
					  "dateModified": "2021-09-30T17:04:05+00:00",
					  "author": {
					    "@type": "Organization",
					    "name": "Kwayedza"
					  },
					   "publisher": {
					    "@type": "Organization",
					    "name": "Kwayedza",
					    "logo": {
					      "@type": "ImageObject",
					      "url": "http://kwayedza.zimpapersnetwork.co.zw/wp-content/uploads/sites/28/2019/02/kwayedza_logo_small.png"
					    }
					  },
					  "description": "Kingstone Mapupu CHIREMBA wechivanhu anogara kuUnit D, kuChitungwiza akabura nziyo mbiri dzinopa chenjedzo kune veruzhinji pamusoro pekukosha kwekurwisa chirwere cheCovid-19. VaSikhonzaphi Shoko (62) – avo vanonyanya kuzivikanwa saMbuya Shoko – vanoti vakazvipira kurwisa denda iri kuburikidza nenziyo. Kambo kekutanga kanonzi Musangosaina uye kechipiri ndiTevedzerai. &#8220;Mukambo Musangosaina ndinokurudzira veruzhinji kuti vasangotambira mazano ose ose kubva kuvanhu [&hellip;]"
					}
				</script>
<div id="post-96301" class="post-96301 post type-post status-publish format-standard has-post-thumbnail hentry category-nhau-dzemuno" role="article">
<div class="row article-header-row">
<div id="sirius-sticky-pos">
<div class="article-header">
<div class="s-meta-category">
Uncategorized </div>
<h1 id="main-article-title" class="entry-title">N&#8217;anga yoitawo chayo chikamu</h1>
<div id="sirius-article-meta">
<div class="s-meta-break">
<span class="s-meta-published-date">
<i class="s-icon-calendar"></i>
30 Sep, 2021 - 17:09 <time class="hide-microdata updated" datetime="2021-09-30T17:04:05+00:00">2021-09-30T17:04:05+00:00</time>
<time class="hide-microdata published" datetime="2021-09-30T17:04:05+00:00">2021-09-30T17:04:05+00:00</time>
</span>
<span class="s-meta-views"><i class="s-icon-views"></i>0 Views</span>
</div>
<div class="s-meta-break">
<span class="s-meta-comments">
<i class="s-icon-comments"></i>
<a class="comment-count" href="https://www.kwayedza.co.zw/nanga-yoitawo-chayo-chikamu/#disqus_thread">0 Comments</a>
</span>
 <span class="s-meta-image-count"><i class="s-icon-images"></i></span>
</div>
</div>

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
<div class="clear-float"></div>
</div>
</div>
</div>
<div class="row">
<div id="article-body" class="sirius-content">
<div class="s-post-thumbnail">
<picture>
<source media="(max-width: 380px)" data-srcset="https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Gogo-Shoko-1-MINI-360x200.jpg">
<source media="(min-width: 768px)" data-srcset="https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Gogo-Shoko-1-MINI-680x380.jpg">
<img data-src="https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Gogo-Shoko-1-MINI-680x380.jpg" alt="N&#8217;anga yoitawo  chayo chikamu">
</picture>
<span class="s-caption-text">Gogo Shoko </span>
</div>
<div id="pluto" class="sirius-dfp-inarticle"> 
<div id='div-gpt-ad-1551166295088-0' style='height:100px; width:320px;'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551166295088-0'); });
</script>
</div> </div>
<div id="article-content" class="entry-content">
<div class="vcard"><p class="fn org">Kwayedza</p><img class="photo" src="http://kwayedza.zimpapersnetwork.co.zw/wp-content/uploads/sites/28/2019/02/kwayedza_logo_small.png" /></div>
<p style="font-weight: 400"><strong>Kingstone Mapupu</strong></p>
<p style="font-weight: 400">CHIREMBA wechivanhu anogara kuUnit D, kuChitungwiza akabura nziyo mbiri dzinopa chenjedzo kune veruzhinji pamusoro pekukosha kwekurwisa chirwere cheCovid-19.</p>
<p style="font-weight: 400">VaSikhonzaphi Shoko (62) – avo vanonyanya kuzivikanwa saMbuya Shoko – vanoti vakazvipira kurwisa denda iri kuburikidza nenziyo.</p>
<p style="font-weight: 400">Kambo kekutanga kanonzi Musangosaina uye kechipiri ndiTevedzerai.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3993920789177136" data-ad-slot="9045897921"></ins><script type="39ce1aef2f8bad7ce6e322f0-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p style="font-weight: 400">&#8220;Mukambo Musangosaina ndinokurudzira veruzhinji kuti vasangotambira mazano ose ose kubva kuvanhu kana mamwe masangano asingazivikanwe kana takatarisana nechirwere cheCovid-19 ichi, nekuti dzimwe pfungwa dzinotirasa musango.</p>
<p style="font-weight: 400">&#8220;Rwiyo urwu rwunokurudzira kuti tinzwe mashoko kubva kunyanzvi dzezveutano chete nekuvakuru,&#8221; vanodaro Mbuya Shoko.</p>
<p style="font-weight: 400">Mukambo Tevedzerai, vanokurudzirawo vanhu kuti vasavarairwe asi kuti vatevedzere zvose zvinokurudzirwa nanamazvikokota vezveutano maringe nekudzivirira kupararira kweCovid-19.</p>
<p style="font-weight: 400">Vanoti vane nziyo dzakawanda dziri pamusoro pekurwisa denda iri dzavasati vatsikisa dzavanoridza nechikwata chavo chinodaidzwa kuti Mbuya Shoko Music Vibes, icho vave nemakore anodarika gumi vachishanda nacho.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3993920789177136" data-ad-slot="3442341164"></ins><script type="39ce1aef2f8bad7ce6e322f0-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p style="font-weight: 400">&#8220;Izvozvi ndine nziyo makumi matatu dzandakanyora kare nedzimwe dzandakaronga kubva kumavambo egore ra2020 kusvika iko zvino munguva yeCovid-19 dzakamirira kutsikiswa. Pane kamwe kari pamusoro pavanachiremba vechivanhu vanonyengera vanhu vachiti vane mishonga inorapa Covid-19 asi vachinyepa sezvo chirwere ichi chisati chawanirwa mushonga,&#8221; vanodaro Mbuya Shoko.</p>
<p style="font-weight: 400">Vanoenderera mberi vachiti, &#8220;Ndine chikwata changu chandinobatsirwa nevaimbi vane mukurumbira vanosanganisira Sulumani Chimbetu, Oskidi nevamwe mukukwenenzvera nziyo dzangu.&#8221;</p>
<p style="font-weight: 400">Mbuya Soko vanoyambirawo vanhu kuti vaende kuzvipatara nekumakiriniki kana miviri yavo isinganzwe zvakanaka, zvikuru kana vaine zviratidzo zveCovid-19.</p>
<p style="font-weight: 400">&#8220;Semachiremba echivanhu nevaimbi, ikurudziro yangu kuti tishandise zvose zvatinokwanisa kuti tirwise Covid-19 kubva mukuimba nezvimwe tichipa vanhu dzidziso izere,&#8221; vanodaro Gogo Shoko.</p>
</div>
<div id="article-footer-social-share">
<h4>Share This:</h4>

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
</div>
<div id="article-more-stories">
<div class="sirius-more"><h3>More Stories:</h3><ul class="sirius-linked-articles"><li>
<a href="https://www.kwayedza.co.zw/gogo-dembo-vashaya/" rel="bookmark" title="Gogo Dembo vashaya"><img data-lazy="https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Gogo-Dembo-100x100.jpeg" /><div><span class="s-linked-article-title">Gogo Dembo vashaya</span><span class="s-meta-date">29 Sep, 2021</span></div></a></li><li>
<a href="https://www.kwayedza.co.zw/kuroodza-vana-bodo/" rel="bookmark" title="Kuroodza vana bodo!"><img data-lazy="https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Hon-Chido-Madiwa-100x100.jpg" /><div><span class="s-linked-article-title">Kuroodza vana bodo!</span><span class="s-meta-date">29 Sep, 2021</span></div></a></li><li>
<a href="https://www.kwayedza.co.zw/hukama-hwezim-nerwanda-hwaenda-pachimwe-chidanho/" rel="bookmark" title="Hukama hweZim neRwanda hwaenda pachimwe chidanho"><img data-lazy="https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Ambassador-Shava-kuruboshwe-naVaVincent-Biruta-vachinyorerana-pasi-chibvumirano-chekushanda-pamwe-chete-munyaya-dzekurima-nekusimudzirwa-kwezvipfuyo-100x100.jpg" /><div><span class="s-linked-article-title">Hukama hweZim neRwanda hwaenda pachimwe ...</span><span class="s-meta-date">29 Sep, 2021</span></div></a></li></ul><div class="s-slick-nav"><span><i class="s-icon-circle-left"></i></span><span><i class="s-icon-circle-right"></i></span></div></div> </div> 
<div id="article-widgets">
<div id="custom_html-15" class="widget_text sirius-inarticle widget widget_custom_html"><h3>Sponsored Links</h3><div class="textwidget custom-html-widget">
<style>
    table#wd-sponsored {
      width: 100%;
      /*max-width: 350px !important;*/
      background: #fefefe !important;
      margin: 0; 
      border-collapse: collapse
      border: none;
      border-top: 6px solid #d26c07 !important; 
      border-bottom: 6px solid #185ff9 !important; 
      /*font-family: verdana, sans-serif !important; */
      font-size: 13px !important; 
      font-weight: 500 !important; 
    }

    #wd-sponsored td {border: none !important; padding: .5em 0 .6em !important;}

    #wd-sponsored a { 
      display: block !important; 
      padding-bottom: .5em !important; 
      text-decoration: none !important; 
      /*font-family: verdana, sans-serif !important;*/
      font-size: 13px !important; 
      font-weight: 500 !important;
    }

    #wd-sponsored a:hover {text-decoration: underline !important;}
    #wd-sponsored a.poto {color: #185ff9 !important;}
    #wd-sponsored a.wdzw {color: #ee6628 !important;}
    #wd-sponsored a.clzw {color: #5d4a41 !important;}
    #wd-sponsored td a:last-child {padding-bottom: 0 !important;}


    table#wd-sponsored.tablet-article-footer, table#wd-sponsored.mobile-article-footer {max-width: 100% !important}
    table#wd-sponsored.tablet-article-footer a, table#wd-sponsored.mobile-article-footer a {padding-bottom: 1.2em !important;}
    table#wd-sponsored.tablet-article-footer td {padding: 1em 0 1.2em !important;}

    .sirius-inarticle.widget {border: none !important; padding: 0 !important;}

    @media(min-width: 768px) and (max-width: 1120px){ table#wd-sponsored.tablet-article-footer { display: table !important; }  }
    @media(max-width: 767px) { table#wd-sponsored.mobile-article-footer { display: table !important; } table#wd-sponsored.tablet-article-footer { display: none !important; } }
    
  </style>
<table id="wd-sponsored" class="tablet-article-footer hide-desktop">
<tbody>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
</td>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-home-garden-kids-17" title=" Home, Garden & Kids for sale in Zimbabwe" target="_blank">Home & Garden</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-leisure-sports-travel-24774" title="Leisure, Sports & Travel" target="_blank">Leisure & Travel</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-commercial-supplies-24778" title="Commercial Supplies for sale in Zimbabwe" target="_blank">Commercial Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-health-fashion-beauty-24733" title="Fashion & Beauty in Zimbabwe" target="_blank">Fashion & Beauty</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-jobs-14" title="Jobs in Zimbabwe" target="_blank">Jobs</a>
<a class="clzw" href="#" title="blank" target="_blank">&nbsp;</a>
</td>
<td>
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="poto" href="https://www.topup.co.zw/pay/city-of-harare" title="Pay City of Harare Rates Online" target="_blank">City of Harare</a>
<a class="poto" href="https://www.topup.co.zw/buy-netone-onefusion-vouchers-online" title="Buy NetOne OneFusion Bundles Online" target="_blank">NetOne OneFusion</a>
<a class="poto" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online" title="Pay TelOne ADSL Online" target="_blank">Pay TelOne ADSL</a>

</td>
<td>
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/email-hosting/" title="Email Hosting Zimbabwe" target="_blank">Email Hosting</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
<a class="wdzw" href="#" title="blank" target="_blank">&nbsp;</a>
<a class="wdzw" href="#" title="blank" target="_blank">&nbsp;</a>
</td>
</tr>
</tbody>
</table>
<table id="wd-sponsored" class="mobile-article-footer hide-desktop">
<tbody>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
</td>
<td style="text-align: right;">
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="_blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
</td>
</tr>
</tbody>
</table>
</div></div> </div> 
<div id="article-comments">
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">

	var disqus_config = function () {
		this.page.url = "https://www.kwayedza.co.zw/nanga-yoitawo-chayo-chikamu/";
		this.page.identifier = "96301 https://www.kwayedza.co.zw/?p=96301";
		//this.page.identifier = "96301";
		this.page.title = "N&#8217;anga yoitawo  chayo chikamu";
	};
	(function() {
		var d = document, s = d.createElement('script');
			
		s.src = 'https://kwayedza.disqus.com/embed.js';
			
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div> </div> 
</div> 
<aside id="sirius-sidebar">
<div class="sirius-sidebar">
<div id="custom_html-19" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Homestyle Newsletter</h4><div class="textwidget custom-html-widget"><a href="https://www.herald.co.zw/wp-content/uploads/sites/2/2021/06/HOMESTYLE-NEWSLETTER-THIS-WEEK.pdf" target="_blank"><img src="https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/06/homestyle-june-2021.jpg" alt="Homestyle Newsletter" style="width: 100%;border: 1px solid #ddd;"></a>
</div></div><div id="custom_html-2" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1551167964925-0' style='height:280px; width:336px;'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551167964925-0'); });
</script>
</div></div></div><div id="custom_html-9" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Sponsored Links</h4><div class="textwidget custom-html-widget">
<style>
    table#wd-sponsored {
      width: 100%;
      max-width: 350px !important;
      background: #fefefe !important;
      margin: 0; 
      border-collapse: collapse
      border: none;
      border-top: 6px solid #d26c07 !important; 
      border-bottom: 6px solid #185ff9 !important; 
      /*font-family: verdana, sans-serif !important; */
      font-size: 13px !important; 
      font-weight: 500 !important; 
    }

    #wd-sponsored td { border: none !important; padding: .5em 0 .6em !important; }

    #wd-sponsored a { 
      display: block !important; 
      padding-bottom: .5em !important; 
      text-decoration: none !important; 
      /*font-family: verdana, sans-serif !important;*/
      font-size: 13px !important; 
      font-weight: 500 !important;
    }

    #wd-sponsored a:hover { text-decoration: underline !important; }
    #wd-sponsored a.poto {color: #185ff9 !important;}
    #wd-sponsored a.wdzw {color: #ee6628 !important;}
    #wd-sponsored a.clzw {color: #5d4a41 !important;}
    #wd-sponsored td a:last-child { padding-bottom: 0 !important; }


    #wd-sponsored.sponsored-sidebar a { padding-bottom: .8em !important; }
    
  </style>
<table id="wd-sponsored" class="sponsored-sidebar">
<tbody>

<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-home-garden-kids-17" title=" Home, Garden & Kids for sale in Zimbabwe" target="_blank">Home & Garden</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-leisure-sports-travel-24774" title="Leisure, Sports & Travel" target="_blank">Leisure & Travel</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-commercial-supplies-24778" title="Commercial Supplies for sale in Zimbabwe" target="_blank">Commercial Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-health-fashion-beauty-24733" title="Fashion & Beauty in Zimbabwe" target="_blank">Fashion & Beauty</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-jobs-14" title="Jobs in Zimbabwe" target="_blank">Jobs</a>
</td>
<td style="text-align: right;">
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/email-hosting/" title="Email Hosting Zimbabwe" target="_blank">Email Hosting</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Buy ZESA Tokens</a>
<a class="poto" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online" title="Pay TelOne ADSL Online" target="_blank">Buy TelOne ADSL</a>
<a class="poto" href="https://www.topup.co.zw/airtime" title="Buy NetOne, Econet & Telecel Airtime Vouchers Online" target="_blank">Buy Airtime</a>
<a class="poto" href="https://www.topup.co.zw/tuition-fees" title="Pay University Fees Online" target="_blank">Pay Tuition Fees</a>
<a class="poto" href="https://www.topup.co.zw/buy-netone-onefusion-vouchers-online" title="Pay for Nyaradzo Life Assurance & Sahwira International Plan Online" target="_blank">Pay Nyaradzo</a>
<a class="poto" href="https://www.topup.co.zw/donations" title="Make donations to charity of your choice online" target="_blank">Make Donations</a>
</td>
</tr>
</tbody>
</table>
</div></div><div id="custom_html-10" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Sign Up To Our Newsletter</h4><div class="textwidget custom-html-widget"><script type="39ce1aef2f8bad7ce6e322f0-text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37904" method="post" data-id="37904" data-name="Daily Newsletter Subscription"><div class="mc4wp-form-fields"><p>Receive news headlines directly to your inbox, daily!</p>
<p><input type="email" name="EMAIL" placeholder="Enter Your email address" required="" /></p>
<p><input class="btn s-accent-btn" type="submit" value="Subscribe"></p>
<label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1633014849" /><input type="hidden" name="_mc4wp_form_id" value="37904" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div></div><div id="custom_html-18" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">ZTN &#8211; The Mint</h4><div class="textwidget custom-html-widget"><iframe width="339" height="190" src="https://www.youtube.com/embed/videoseries?list= PL0iiXxxT9DUsoTAqzthAezt5VXuXTtJHi" frameborder="0" autoplay="1" controls="0" allowfullscreen modestbranding></iframe></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-3" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1551168016415-0' style='height:280px; width:336px;'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551168016415-0'); });
</script>
</div></div></div><div id="miniloops-2" class="sirius-widget widget miniloops"><h4 class="widgettitle">Nhau Dzemuno</h4><ul class="sirius-loop-articles"><li>
<a href="https://www.kwayedza.co.zw/gogo-dembo-vashaya/" title="Gogo Dembo vashaya"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Gogo-Dembo-ml-200x100.jpeg' width='200' height='100' class='' alt='' /><h5>Gogo Dembo vashaya</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.kwayedza.co.zw/kuroodza-vana-bodo/" title="Kuroodza vana bodo!"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Hon-Chido-Madiwa-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Kuroodza vana bodo!</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.kwayedza.co.zw/hukama-hwezim-nerwanda-hwaenda-pachimwe-chidanho/" title="Hukama hweZim neRwanda hwaenda pachimwe chidanho"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Ambassador-Shava-kuruboshwe-naVaVincent-Biruta-vachinyorerana-pasi-chibvumirano-chekushanda-pamwe-chete-munyaya-dzekurima-nekusimudzirwa-kwezvipfuyo-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Hukama hweZim neRwanda hwaenda pachimwe chidanho</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.kwayedza.co.zw/musha-uri-kudonha-ropa-ndipo-pane-chitunha-chekumboimba-baba-vepo-vaisapinda-muchimbuzi/" title="MUSHA URI KUDONHA ROPA   . . . ndipo pane chitunha chekumboimba . . . baba vepo vaisapinda muchimbuzi"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Luckmore-Mupeyami-nenanga-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>MUSHA URI KUDONHA ROPA . . . ndipo pane chitunha chekumboimba . . . baba vepo vaisapinda muchimbuzi</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.kwayedza.co.zw/ngwarirai-kubirwa-pakutenga-zrp/" title="Ngwarirai kubirwa pakutenga: ZRP"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Asst-Comm-Nyathi-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Ngwarirai kubirwa pakutenga: ZRP</h5></a>
<span class="clear-float"></span>
</li></ul></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-4" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1551168081475-0' style='height:280px; width:336px;'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551168081475-0'); });
</script>
</div></div></div><div id="miniloops-3" class="sirius-widget widget miniloops"><h4 class="widgettitle">Nhau Dzemitambo</h4><ul class="sirius-loop-articles"><li>
<a href="https://www.kwayedza.co.zw/isu-tadzivirirwa-100pc-psl/" title="Isu tadzivirirwa  100pc –  PSL"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2018/04/0404-3-1-KUDZAI-BARE-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Isu tadzivirirwa 100pc –  PSL</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.kwayedza.co.zw/shandai-nesimba/" title="‘Shandai nesimba’"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2020/07/Felistas-Kwangwa-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>‘Shandai nesimba’</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.kwayedza.co.zw/tiri-kufara-mangwiro/" title="Tiri kufara: Mangwiro"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2016/05/TAURAI-MANGWIRO-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Tiri kufara: Mangwiro</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.kwayedza.co.zw/chibuku-super-cup-yadzoka/" title="Chibuku Super Cup yadzoka"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/chibuku-fuxture-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Chibuku Super Cup yadzoka</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.kwayedza.co.zw/haa-ini-ndiri-kufara-ini-chunga/" title="Haa, ini ndiri kufara ini: Chunga"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2016/08/0308-3-1-BAMBO-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Haa, ini ndiri kufara ini: Chunga</h5></a>
<span class="clear-float"></span>
</li></ul></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-5" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1551168130624-0' style='height:280px; width:336px;'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551168130624-0'); });
</script>
</div></div></div><div id="miniloops-4" class="sirius-widget widget miniloops"><h4 class="widgettitle">Nhau Dzeutano</h4><ul class="sirius-loop-articles"><li>
<a href="https://www.kwayedza.co.zw/kanzuru-yeharare-yorwisa-covid/" title="Kanzuru yeHarare yorwisa Covid"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/02/2402-1-1-VAMICHAEL-CHIDEME-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Kanzuru yeHarare yorwisa Covid</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.kwayedza.co.zw/varwere-vazhinji-vari-kupona/" title="Varwere vazhinji  vari kupona"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2020/12/1612-3-1-SEN-MUTSVANGWA-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Varwere vazhinji vari kupona</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.kwayedza.co.zw/vofambisa-mashoko-ecovid-nenhetembo/" title="Vofambisa mashoko  eCovid nenhetembo"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/09/Mai-Kapfudza-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Vofambisa mashoko eCovid nenhetembo</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.kwayedza.co.zw/kudzivirira-covid-kuharare-show/" title="Kudzivirira Covid kuHarare Show"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2021/03/2403-1-1-MATIBIRI-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Kudzivirira Covid kuHarare Show</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.kwayedza.co.zw/muzvikoro-makadzivirirwa/" title="Muzvikoro  makadzivirirwa"><img src='https://www.kwayedza.co.zw/wp-content/uploads/sites/28/2020/03/JOHN-MANGWIRO-1-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Muzvikoro makadzivirirwa</h5></a>
<span class="clear-float"></span>
</li></ul></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-6" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1551168172928-0' style='height:280px; width:336px;'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551168172928-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-7" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1551168210389-0' style='height:280px; width:336px;'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551168210389-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-8" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1551168287117-0' style='height:280px; width:336px;'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551168287117-0'); });
</script>
</div></div></div> </div>
</aside>
<div class="clear-float"></div>
</div> 
</div>
</div>
<div id="charon-section">
<div class="row">
<div class="s-charon">

<div id='div-gpt-ad-1551166189458-0'>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551166189458-0'); });
</script>
</div> </div>
</div>
</div>
<div id="footer-section">
<div id="sirius-extra-footer" class="row">
</div>
<div class="row">
<div class="s-footer-column">
<div id="custom_html-17" class="widget_text sirius-footer widget widget_custom_html"><h4 class="widgettitle">Tibatei Pano</h4><div class="textwidget custom-html-widget"> 
<div id="footer-social-share">
<a class="footer-social-link facebook" href="https://www.facebook.com/KwayedzaOfficial" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook-color"></i></a>
<a class="footer-social-link twitter" href="https://twitter.com/KwayedzaZim" rel="nofollow" target="_blank" title="Follow us on twitter"><i class="s-icon-twitter-color"></i></a>
<a class="footer-social-link instagram" href="#" rel="nofollow" target="_blank" title="Find us on Instagram"><i class="s-icon-instagram-color"></i></a>
<a class="footer-social-link youtube" href="https://www.youtube.com/user/Zimpapers" rel="nofollow" target="_blank" title="Subscribe to our YouTube Channel"><i class="s-icon-youtube-color"></i></a>
</div>
<br>
<p>Herald House<br />
Cnr George Silundika & Sam Nujoma<br />
Harare<br />
Phone: +263 024 795771<br />
Email Us: <a class="s-accent-color" href="/contact-us" title="Email us">Contact US</a>
</p></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-2" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Mamwe Mapepanhau</h4><div class="menu-footer-publications-container"><ul id="menu-footer-publications" class="menu"><li id="menu-item-37985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37985"><a href="https://www.herald.co.zw">The Herald</a></li>
<li id="menu-item-37983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37983"><a href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
<li id="menu-item-37986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37986"><a href="https://www.chronicle.co.zw/">The Chronicle</a></li>
<li id="menu-item-37987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37987"><a href="https://www.manicapost.co.zw/">Manicapost</a></li>
<li id="menu-item-37988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37988"><a href="http://hmetro.co.zw/">H-Metro</a></li>
<li id="menu-item-37989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37989"><a href="http://b-metro.co.zw/">B-Metro</a></li>
</ul></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-3" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Zvikamu Zvenhau</h4><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-37980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37980"><a title="Nhau Dzemuno" href="https://www.kwayedza.co.zw/category/nhau-dzemuno/">Nhau Dzemuno</a></li>
<li id="menu-item-37972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37972"><a href="https://www.kwayedza.co.zw/category/nhau-dzeutano/">Nhau Dzeutano</a></li>
<li id="menu-item-37960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37960"><a title="Nhau Dzedzidzo" href="https://www.kwayedza.co.zw/category/nhau-dzedzidzo/">Nhau Dzedzidzo</a></li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37966"><a title="Nhau Dzekumatare" href="https://www.kwayedza.co.zw/category/nhau-dzekumatare/">Nhau Dzekumatare</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a title="Nhau Dzemitambo" href="https://www.kwayedza.co.zw/category/nhau-dzemitambo/">Nhau Dzemitambo</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37969"><a title="Nhau Dzevarimi" href="https://www.kwayedza.co.zw/category/nhau-dzevarimi/">Nhau Dzevarimi</a></li>
<li id="menu-item-37975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37975"><a href="https://www.kwayedza.co.zw/category/ngoma-nehosho/">Ngoma Nehosho</a></li>
</ul></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-4" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Subscribe</h4><div class="menu-footer-subscribe-container"><ul id="menu-footer-subscribe" class="menu"><li id="menu-item-38039" class="s-user-printsub menu-item menu-item-type-custom menu-item-object-custom menu-item-38039"><a title="Paper Subscription" target="_blank" href="http://printhub.co.zw/subscribe">Paper Subscription</a></li>
<li id="menu-item-38040" class="s-user-subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-38040"><a title="Maererano NeZimpapers" target="_blank" href="https://www.kwayedza.co.zw/about-zimpapers/">Maererano NeZimpapers</a></li>
<li id="menu-item-38041" class="s-user-newsletter menu-item menu-item-type-post_type menu-item-object-page menu-item-38041"><a title="Newsletter Subscription" href="https://www.kwayedza.co.zw/subscribe-to-kwayedza-daily-newsletter/">Newsletter Subscription</a></li>
<li id="menu-item-38043" class="s-user-advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-38043"><a title="Advertise" target="_blank" href="http://printhub.co.zw/advertise">Advertise</a></li>
</ul></div></div> </div>
<div class="clear-float"></div>
</div>
</div>
<div id="copyright-section">
<div class="row">
<div class="sirius-copyright-info">
<p>&copy; 2021 Kwayedza | <a href="/disclaimer">Disclaimer</a> | <a href="/copyright">Copyright</a></p>
</div>
<div class="sirius-site-info">
<a href="http://www.webdev.co.zw/" title="Site By Webdev"><img src="https://www.kwayedza.co.zw/wp-content/themes/sirius/img/sirius_logo.png" alt="WD-Sirius" /><p>Site & Hosting by Webdev</p></a>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
</div>
</div> 
<div id="s-mobile-utils">

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
</div>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><style id="merriweather-font-css" media="all">@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/merriweather/v25/u-440qyriQwlOrhSvowK_l5-fCZJ.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/merriweather/v25/u-4n0qyriQwlOrhSvowK_l52xwNZWMf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZRekViesC.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='siriusicons-css' href='https://www.kwayedza.co.zw/wp-content/themes/sirius/fonts/sirius_icons/sirius_icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.kwayedza.co.zw/wp-content/themes/sirius/js/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css' href='https://www.kwayedza.co.zw/wp-content/themes/sirius/js/lg/css/lightgallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lgtransitions-css' href='https://www.kwayedza.co.zw/wp-content/themes/sirius/js/lg/css/lg-transitions.min.css' type='text/css' media='all' />
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript" src='https://www.kwayedza.co.zw/wp-content/themes/sirius/js/jquery-3.2.1.min.js'></script>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript" src='https://www.kwayedza.co.zw/wp-content/themes/sirius/js/verlok.lazyload.min.js'></script>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript" src='https://www.kwayedza.co.zw/wp-content/themes/sirius/js/slick/slick.min.js'></script>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript" src='https://www.kwayedza.co.zw/wp-content/themes/sirius/js/lg/js/lightgallery-all.min.js'></script>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
/* <![CDATA[ */
var siriusjs = {"home":"https:\/\/www.kwayedza.co.zw\/wp-content\/themes\/sirius","twitter_username":"KwayedzaZim","multimedia_pictures_api_url":"\/wp-json\/wp\/v2\/posts\/?categories=83&per_page=7&_embed","multimedia_cartoons_api_url":"\/wp-json\/wp\/v2\/posts\/?categories=80&per_page=7&_embed"};
/* ]]> */
</script>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript" src='https://www.kwayedza.co.zw/wp-content/themes/sirius/js/sirius.min.js'></script>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript" src='https://www.kwayedza.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.17'></script>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript" src='https://www.kwayedza.co.zw/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.kwayedza.co.zw/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script>
<![endif]-->
<script id="dsq-count-scr" src="https://kwayedza.disqus.com/count.js" async type="39ce1aef2f8bad7ce6e322f0-text/javascript"></script>

<script type="39ce1aef2f8bad7ce6e322f0-text/javascript" id="dsq-count-scr" src="//kwayedza.disqus.com/count.js" async></script>
<style>
body {
-webkit-user-select: none;
 -moz-user-select: none;
 -ms-user-select: none;
 user-select: none;
}
</style>
<style>
.s-yt-item img { width: 100%; }
#article-body .s-meta-author { display: none; }
#request-filesystem-credentials-form { display: none !important; }

@media(max-width: 769px){
#sirius-bg-takeover iframe[id^=google_ads_iframe_][width='728'] { height: 90px; padding-top: 0; }
}
#front-page #custom_html-9 { display: none; }
#front-page .paged #custom_html-9 { display: block; }
#sirius-sidebar table.sponsored { margin: 0; }
#sirius-sidebar .sponsored a {display: block;padding-bottom: .5em; font-size: .8em; }
.blogger-split { float: left; width: 50%; }
.blogger img { float: left; margin-right: 1em; }
@media(max-width: 769px){ 
#menu-item-402812 { border-radius: 2px; margin-right: 1.5em; }
.blogger-split { float: none; width: 100%; } 
#s-top-stories-widgets { display:block !important; margin-top: 3em; }
#s-top-stories-widgets .hide-mobile { display:none !important; }
#s-top-stories-widgets .hide-desktop .sponsored a { padding-bottom: .7em; }
 }
#sm-top-stories-widgets .sponsored a { padding-bottom: .5em; color: grey; }
.zimpapers-digital a { color: #dc3030; font-weight: bold; }
body.page #page-content p {line-height: 1.5em;}
.s-meta-views { display: none; }
.liveblog-author-avatar,
.liveblog-author-name {display: none;}
</style>
<style>
/* article mobile footer sponsored links */
.sirius-inarticle.widget {border: none !important; padding: 0 !important;}
@media(min-width: 1121px) { #article-widgets #custom_html-18 { display: none !important; } }
</style>
<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
// Radio Links Modal
$(document).ready(function(){ 
	$(".all-player > a").click(function() { window.open('http://starfm.co.zw/player/', 'Radio LiveStream', 'width=400,height=800,resizable=1'); });
	$(".starfm-player > a").click(function() { window.open('http://www.starfm.co.zw/livestream', 'StarFM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".diamondfm-player > a").click(function() { window.open('http://diamondfm.co.zw/livestream', 'Diamond FM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".capitalkfm-player > a").click(function() { window.open('http://capitalkfm.com/livestream', 'Capitalk FM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".nyaminyamifm-player > a").click(function() { window.open('http://nyaminyamifm.co.zw/livestream', 'Nyami Nyami FM LiveStream', 'width=400,height=800,resizable=1'); });
});
</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.kwayedza.co.zw",
  "logo": "https://www.herald.co.zw/wp-content/uploads/sites/2/2018/05/herald_site_icon.png",
  "sameAs": [
    "https://www.facebook.com/KwayedzaOfficial/",
    "https://twitter.com/KwayedzaZim",
    "https://www.youtube.com/user/Zimpapers"
  ]
}
</script>

<script type="39ce1aef2f8bad7ce6e322f0-text/javascript">
if(window.innerWidth < 767){ $("#menu-main-menu > .election-link").on('touchstart',function(e){ $(this).toggleClass( "s-m-s-highlight" ); e.preventDefault();  }); $("#menu-main-menu > .election-link .submenu li").on('touchstart',function(e){ e.stopPropagation();  }); }
</script>
<style type="text/css">
ul.dropdown.menu li.menu-item-has-children.s-m-s-highlight:after { content: 'X - CLOSE'; display: block; box-sizing: border-box; width: 100%; height: auto; background: #000; color: #fff; padding: .8em !important; font-weight: bold; cursor: pointer; }
ul.dropdown.menu li.menu-item-has-children.s-m-s-highlight ul { display:block; position: relative; width: auto; }
ul.dropdown.menu li.menu-item-has-children.s-m-s-highlight .submenu li { padding-top: 1em; padding-bottom: 1em; }
</style>
<script src="/cdn-cgi/scripts/7d0fa10a/cloudflare-static/rocket-loader.min.js" data-cf-settings="39ce1aef2f8bad7ce6e322f0-|49" defer=""></script></body>
</html>
